Unable to login to eClarus Sites
Incident Report for HSI Platform
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 14:36 UTC
Investigating
We are currently investigating an issue where eClarus sites are loading login pages, but not allowing for login and periodically giving an error of "redirected too many times." We apologize for any inconvenience as we work to resolve this issue. We will continue to keep you updated here as we work towards a timely resolution.
Posted Jul 17, 2024 - 13:07 UTC
This incident affected: LMS - eClarus.